Gewährleisten Sie auch in Zukunft die Sicherheit von Zahlungs- und Kontodaten Ihrer Kunden.

Sehr geehrte Sabre-Kunden,

um den aktualisierten Richtlinien des PCI Security Standards Council zu entsprechen, stellen wir unseren Sicherheitsstandard zum 26.05.2015 auf TLS um.

Sie müssen hierfür sicherstellen, dass Sie den richtigen Microsoft Internet Explorer als Browser und die aktuelle Java Version für unsere Systeme verwenden.

Bitte prüfen Sie auch, ob das TLS Protokoll für Beides aktiviert ist.
Folgende Browser-Versionen unterstützen den neuen Sicherheitsstandard für Merlin:
  • Microsoft Internet Explorer 4 und höher (min.)
  • Microsoft Internet Explorer 9 und höher (empfohlen)
  • Andere Browser: nicht empfohlen für Sabre red + Merlin
Folgende Java Versionen unterstützen das TLS Protokoll:
  • Java 1.7 (min.)
  • Java 1.8 (empfohlen)
Aktualisieren Sie jetzt!
Die Aktualisierung ist für die Nutzung von Sabre red+ Merlin, Sabre red + Midoffice und Webservices Holidays (xGate) notwendig.

Haben Sie noch Fragen?
Finden Sie die Antworten in unseren FAQs oder wenden Sie sich an unser Helpdesk unter 00800 800 80 102 oder senden Sie eine E-Mail an sales.de@sabre.com

Mit freundlichen Grüßen
Ihr Sabre Travel Network Team



Schon umgestellt auf das NEUE Merlin in Shop Holidays?



Shop Holidays – unsere neue touristische Shopping und Buchungsplattform - für Sie entwickelt.

Das Beste: Das NEUE Merlin ist inklusive und kommt jetzt im frischen Design daher – mit vielen neuen Funktionen. All das finden Sie in Shop Holidays.

Sie haben die Wahl: Entscheiden Sie sich mit der innovativen Warenkorbfunktion für noch schnellere Buchungsprozesse oder arbeiten Sie wie gewohnt mit der NEUEN und noch besseren Merlin-Maske.

Überzeugen Sie sich selbst. Video: Das NEUE Merlin in Shop Holidays.

Haben Sie Fragen zum NEUEN Merlin in Shop Holidays?

Dann kontaktieren Sie uns unter Telefon 040 278382 222 oder per Email an sales.de@sabre.com



Mit freundlichen Grüßen
Ihr Sabre Travel Network Team




Dateiablage für sabre red + merlin

Bitte geben Sie einen Pfad für die Datenablage von sabre red + merlin an:





Sabre Red +Merlin Release 15.3.2


Im Rahmen des planmäßigen Wartungsupdate steht Ihnen Sabre Red +Merlin in der Version 15.3.2 zur Verfügung.

Wir wünschen Ihnen weiterhin viel Erfolg mit Sabre Red +Merlin!